Further Help and Sources

Further help and support can be found at the following sources.

Log Files

Changes to the software modules (released as service packs and hotfixes) are documented in log files. Please check the log files first. Log files can be found via SSD/TEDDY ‣ Help ‣ Log Files.

../_images/support_ssd_logfiles.png

Inside SOFiCAD you will find the Log Files via the quickstart button.

../_images/support_soficad_logfiles.png

Note

Visit the SOFiSTiK website to subscribe to RSS feeds with the latest updates!

Support Request

If you still cannot solve an issues with the software you may generate a support request and ask for our assistance. To do so you have several options.

Note

Our support service is related to the latest program versions only. Please check your current version.

Support Request via SOFiSTiK Support Wizard

The SOFiSTiK Support Wizard helps you to collect all relevant information and sends an automatic generated E-Mail.

The Wizard can be found in SSD/TEDDY ‣ Help ‣ SOFiSTiK Support Wizard.

../_images/support_ssd_wizard.png

Inside SOFiPLUS and SOFiCAD you will find the Log Files via the Quick Access Toolbar.

Support Request via Email

Please send your support request to support@sofistik.de, provide us with all information you can get and try to describe your problem as precise as possible.

Warning

Creating a support ticket you will ask someone with no project knowledge for help. Please describe your request in a way it can be reproduced very easy.

All necessary information is listed below.

  1. Create a significant ticket title
  2. What kind of problems do you have? (please try to describe as precise as possible)
  3. Which error messages do you have? (send us a screenshot)
  4. Provide us with the relevant data files. Delete everything inside the data files which is not necessary to understand and reproduce your request. Focus your problem only on one single obeject.
  5. In case of questions related the results of our FEA products, please send us your output as PDF file with your comments and expectations.
  6. Please send us an information about your installed programm version. This information is saved in a Diagnostic-File.xml. You may create this file via SSD/TEDDY ‣ Help ‣ Diagnoses, or via the SOFiCAD quickstart button. Diagnostic...
  7. Do you have the problem on your computer only, or on every computer?
  8. Do you have a local or a network CODEMETER license?
  9. Do you use the lastest SOFiSTiK Programm Version? Please check either with SONAR or Visit the Autodesk Exchange Apps website to check out the latest update!
  10. Please send us your complete contact data including, E-Mail adress, direct phone number, company name and if possible your customer number

Generate a Diagnosis File

This file collects all information about your local SOFiSTiK installation. Please proceed as described below:

  • Run Diagnosis from SSD/TEDDY menu ‣ Help ‣ Diagnosis
../_images/support_diagnosis.png
  • Save all information with the command Diagnosis Menu ‣ File ‣ Save as Diagnose in a file called: diagnose.xml
  • Attach this file to your support request E-Mail. Using the Support Wizard, this file will be generated automatically.