Avant l’installation

Ce guide décrit les prérequis et la préparation du poste pour l’installation des logiciels SOFiSTiK.

Obtenir les droits d’administrateur

Il est nécessaire d’avoir les droits d’administrateur en utilisateur local pour installer le logiciel SOFiSTiK.

Vérifiez vos droits d’utilisateur en allant dans: Panneau de configuration -> Comptes utilisateurs -> Gérer les comptes utilisateurs

Note

Les droits d’utilisateur de domaine peuvent ne pas être suffisants pour installer le logiciel SOFiSTiK sur votre ordinateur. Contactez votre administrateur système si vous ne disposez pas des droits administrateur en utilisateur local.

Installer les mises à jour système, quitter les applications, désactiver les logiciels antivirus

Installez les mises à jour système et redémarrez votre ordinateur.

Avant de commencer l’installation, quittez toutes les applications en cours d’exécution.

Les logiciels de sécurité tels que les antivirus peuvent interférer avec le processus d’installation. Leur désactivation temporaire ou l’inscription des fichiers SOFiSTiK comme sûrs peut être utile si vous rencontrez des problèmes lors de l’installation.

La communication entre le logiciel SOFiSTiK et CodeMeter pour l’appel de licence nécessite l’ouverture des ports TCP/UDP 22350 et 22352. Veuillez vous assurer que ces ports ne sont pas bloqués par un pare-feu.

Si nécessaire, ajoutez les serveurs SOFiSTiK à la liste blanche dans vos paramètres de pare-feu:

  • pour les mises à jour de licence à l’aide du gestionnaire de licences SOFiSTiK:

    • Serveur: getafix.sofistik.de

    • Protocole: HTTP

    • Port: 80

  • pour les mises à jour logicielles à l’aide de SOFiSTiK Application Manager:

    • Serveur: *.sofistik.io

    • Protocole: HTTPS

    • Port: 443

Matrice de compatibilité des versions SOFiSTiK

Consultez la matrice de versions suivante pour avoir la liste des versions de produits Autodesk et des versions de systèmes d’exploitation compatibles et/ou requis pour installer et exécuter nos logiciels.

SOFiSTiK Version Compatibility Matrix